Adding pictures to posts from Facebook.

Login to post comments
27 posts / 0 new
MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432
Adding pictures to posts from Facebook.

DisneyDoc asked:

disneydoc wrote:
How do you get the pics to show up where you can type more text after? I know how to attach them at the end....

Doc you have to use a link to the picture rather than direct upload from your computer. Use a linked picture from Facebook or use a picture sharing service link Photobucket.

If use a picture from FB, just copy the URL:

Then click on the little picture button:


and paste the URL in there and save. It shows up like this.

You can use this method for any picture that you can save a link for.
This is what it looks like when you are typing the post:

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

If you are using Photobucket just copy the img link and paste it in you post where you want it and keep typing.

and this:

becomes this:

Offline
Joined: 10/07/2013
Posts: 126

Just seeing if I can do this......

Offline
Joined: 06/03/2013
Posts: 97

thanks for these instructions. I have to work on our trip report. I'm very nervous about photo attachment. laugh

disneydoc's picture
Offline
Joined: 06/27/2012
Posts: 2415

Mr. Hub you are the BEST!!!! I think I will check out photobucket. I would love to have my pics embedded in my TRs.
muchlove

__________________

magicalkingdoms.com Ticker DIStickers.com Ticker

Magic Mirror's picture
Offline
Joined: 09/18/2012
Posts: 2979

I use photobucket and so far its been good to use biggrin

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

jamieoliver wrote:
thanks for these instructions. I have to work on our trip report. I'm very nervous about photo attachment. laugh

Jamie: if you have any problems, just let me know here or a PM and I'll help you anyway I can! biggrin

disneydoc wrote:
Mr. Hub you are the BEST!!!! I think I will check out photobucket. I would love to have my pics embedded in my TRs.
muchlove

Thanks Doc and you're very welcome. I've used Photobucket a lot, so much I have 4 accounts , 3 filled to capacity. They had their issues at times, but are pretty good right now and its free for 2 gig of storage.

Just make sure you adjust your upload options under the album settings.

PreviewAttachmentSize
screen_shot_2013-10-11_at_9.28.16_am.png
screen_shot_2013-10-11_at_9.28.16_am.png432.37 KB
Kristen K.'s picture
Offline
Joined: 09/01/2011
Posts: 22482

Awesome Instructions MrHub!

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

Can we get this stickied, I can't do it!

Mase's picture
Offline
Joined: 03/02/2011
Posts: 5438

You can always attach the file from below this typing box as well if need be. Thats usually the easiest for me from a smart phone when in Disney. Im at work... so this is the only picture I got... lol

PreviewAttachmentSize
994620_542957692443760_1985132861_n.jpg
994620_542957692443760_1985132861_n.jpg47.71 KB
__________________

- 2013 Trip Report!
- My Int3ractiv3 Trip R3port '12 - CLICK HERE!
[url='http://www.wdwforgrownups.com/forum/pick-mases-dinner-disney']- My Interactive Trip Report '11[/url]

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

Yeah Mase, but Docs question "How do you get the pics to show up where you can type more text after? I know how to attach them at the end.." Thats what you are doing is just attaching them to the end of your post. You still can't type under it.

Mase's picture
Offline
Joined: 03/02/2011
Posts: 5438

mrhub wrote:
Yeah Mase, but Docs question "How do you get the pics to show up where you can type more text after? I know how to attach them at the end.." Thats what you are doing is just attaching them to the end of your post. You still can't type under it.

Oh... ok... nvm then

__________________

- 2013 Trip Report!
- My Int3ractiv3 Trip R3port '12 - CLICK HERE!
[url='http://www.wdwforgrownups.com/forum/pick-mases-dinner-disney']- My Interactive Trip Report '11[/url]

disneydoc's picture
Offline
Joined: 06/27/2012
Posts: 2415

Thanks guys. mickey

__________________

magicalkingdoms.com Ticker DIStickers.com Ticker

Magic Mirror's picture
Offline
Joined: 09/18/2012
Posts: 2979

Mase...that is so me when it comes to coffee! rolling

JMed's picture
Offline
Joined: 02/16/2014
Posts: 3766

Yea, I am trying this... I don't get the Copy URL option when I right click on the pic.... It did say copy image location so I am trying that.... fingers crossed..... here I go hitting save....

nope, that didn't work... Now what?

__________________

"I do not like the cone of shame."

"I want adventure in the great wide somewhere. I want it more than I can tell."

"It seems to me that we have a lot of story yet to tell."

Jennifer Huotari | Create Your Badge

The Huotari's Disney Adventures | Promote Your Page Too

kathys's picture
Offline
Joined: 12/01/2013
Posts: 694

Oh Boy JMed if anyone can help you am sure Mark can.

__________________

[url='http://www.mickeypath.com/']

[/url]

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

JMed wrote:

Yea, I am trying this... I don't get the Copy URL option when I right click on the pic.... It did say copy image location so I am trying that.... fingers crossed..... here I go hitting save....

nope, that didn't work... Now what?

You're not getting this when you right click on one of your pictures on FB?

Okay thats what I get using Chrome browser.

JMed's picture
Offline
Joined: 02/16/2014
Posts: 3766

not at all.....

the options I get are as follows...

open link in new tab
open link in new window
open link in new private window

bookmark this link
save this link as
copy link location
search Google for

inspect element

I'm on Firefox... Windows 8 yuck and a Dell computer

I've tried it on several different pics in albums and just ones posted in my thread...

__________________

"I do not like the cone of shame."

"I want adventure in the great wide somewhere. I want it more than I can tell."

"It seems to me that we have a lot of story yet to tell."

Jennifer Huotari | Create Your Badge

The Huotari's Disney Adventures | Promote Your Page Too

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

This is what I get using Firefox Browser

PreviewAttachmentSize
firefox_broswer.jpg
firefox_broswer.jpg39.66 KB
MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

How about just clicking on Options and get link?

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

It might be Windows 8 . I have not used that yet.

JMed's picture
Offline
Joined: 02/16/2014
Posts: 3766

Windows 8 is joyous!!!! It took me a couple hours to figure out how to burn a disc LOL Thanks for trying. I will get it eventually!!!!! biggrin

__________________

"I do not like the cone of shame."

"I want adventure in the great wide somewhere. I want it more than I can tell."

"It seems to me that we have a lot of story yet to tell."

Jennifer Huotari | Create Your Badge

The Huotari's Disney Adventures | Promote Your Page Too

Offline
Joined: 07/19/2013
Posts: 1556

JMed,

I think it might be more a problem with your link itself than the ability to capture the link. When I copy the image location from your post above (the one that didn't work) the link it's trying to resolve is this:

https://www.facebook.com/photo.php?fbid=10152563227535531&set=a.10152563227410531.957191.570630530&type=3&src=https%3A%2F%2Ffbcdn-sphotos-a-a.akamaihd.net%2Fhphotos-ak-xap1%2Ft1.0-9%2F546890_10152563227535531_1048332350_n.jpg&size=643%2C960

When I click it, it goes to Facebook and a message states the image is not available. I believe this is the reason it won't show in the forum post, because the link doesn't load a valid image.

As an experiment, try doing the "Copy Link Location" option on another photo out on the internet (not FB) and see if it works. mickey

JMed's picture
Offline
Joined: 02/16/2014
Posts: 3766

KenJ wrote:
JMed,

I think it might be more a problem with your link itself than the ability to capture the link. When I copy the image location from your post above (the one that didn't work) the link it's trying to resolve is this:

https://www.facebook.com/photo.php?fbid=10152563227535531&set=a.10152563227410531.957191.570630530&type=3&src=https%3A%2F%2Ffbcdn-sphotos-a-a.akamaihd.net%2Fhphotos-ak-xap1%2Ft1.0-9%2F546890_10152563227535531_1048332350_n.jpg&size=643%2C960

When I click it, it goes to Facebook and a message states the image is not available. I believe this is the reason it won't show in the forum post, because the link doesn't load a valid image.

As an experiment, try doing the "Copy Link Location" option on another photo out on the internet (not FB) and see if it works. mickey

KenJ wrote:
JMed,

I think it might be more a problem with your link itself than the ability to capture the link. When I copy the image location from your post above (the one that didn't work) the link it's trying to resolve is this:

https://www.facebook.com/photo.php?fbid=10152563227535531&set=a.10152563227410531.957191.570630530&type=3&src=https%3A%2F%2Ffbcdn-sphotos-a-a.akamaihd.net%2Fhphotos-ak-xap1%2Ft1.0-9%2F546890_10152563227535531_1048332350_n.jpg&size=643%2C960

When I click it, it goes to Facebook and a message states the image is not available. I believe this is the reason it won't show in the forum post, because the link doesn't load a valid image.

As an experiment, try doing the "Copy Link Location" option on another photo out on the internet (not FB) and see if it works. mickey

where did you get that??? it's not even showing on mine but when I click on it it takes me to Facebook . LOL AHHHH Computers! I'm just gonna do it the old fashion was and click Browse! awesome

__________________

"I do not like the cone of shame."

"I want adventure in the great wide somewhere. I want it more than I can tell."

"It seems to me that we have a lot of story yet to tell."

Jennifer Huotari | Create Your Badge

The Huotari's Disney Adventures | Promote Your Page Too

Offline
Joined: 07/19/2013
Posts: 1556

JMed wrote:

where did you get that??? it's not even showing on mine but when I click on it it takes me to Facebook . LOL AHHHH Computers! I'm just gonna do it the old fashion was and click Browse! awesome

I right clicked on the little question mark where the picture should show and copied the URL then pasted it into a text document to see what it's trying to link to.

When it takes you to Facebook, do you see the photo? If so, perhaps the photo is not set to "public" so that all can see it and only your FB friends can.

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9432

KenJ wrote:
JMed wrote:

where did you get that??? it's not even showing on mine but when I click on it it takes me to Facebook . LOL AHHHH Computers! I'm just gonna do it the old fashion was and click Browse! awesome

I right clicked on the little question mark where the picture should show and copied the URL then pasted it into a text document to see what it's trying to link to.

When it takes you to Facebook, do you see the photo? If so, perhaps the photo is not set to "public" so that all can see it and only your FB friends can.

Thats exactly what I was thinking because when I click on the icon it takes me to Facebook but says this:

Which usually means it's not set to public. Now if I was a friend to you on FB I could probably see it.

JMed's picture
Offline
Joined: 02/16/2014
Posts: 3766

AHHHH, I don't even see the question mark in my feed on here. I will mess around with it when I have more time! Thanks guys!

__________________

"I do not like the cone of shame."

"I want adventure in the great wide somewhere. I want it more than I can tell."

"It seems to me that we have a lot of story yet to tell."

Jennifer Huotari | Create Your Badge

The Huotari's Disney Adventures | Promote Your Page Too